Пустое письмо после вставки заголовков

Advanced Mass Sender tech support

Модератор: Max Terentiev

Ответить
Сообщение
Автор
marvyn
Сообщения: 12
Зарегистрирован: Вс сен 01, 2019 7:08 pm

Пустое письмо после вставки заголовков

#1 Сообщение marvyn » Пн дек 16, 2019 9:26 pm

Добрый день, после вставки служебных заголовков, приходит пустое письмо, а заголовки меняются. В чем может быть проблема, все перепробовал!!!

Аватара пользователя
Max Terentiev
Admin
Сообщения: 1884
Зарегистрирован: Сб мар 27, 2004 12:01 am
Откуда: Санкт-Петербург
Контактная информация:

Re: Пустое письмо после вставки заголовков

#2 Сообщение Max Terentiev » Ср дек 25, 2019 11:14 am

Скорее всего сделали не корректные заголовки, скиньте ваш шаблон, посмотрим что с ним не так.

marvyn
Сообщения: 12
Зарегистрирован: Вс сен 01, 2019 7:08 pm

Re: Пустое письмо после вставки заголовков

#3 Сообщение marvyn » Ср дек 25, 2019 1:30 pm

To: [%%FEmail%%]
Subject: [%%HSubject%%]
X-PHP-Originating-Script: 0:rcube.php
MIME-Version: 1.0
Content-Type: [%%HMsgContentType%%]
Content-Transfer-Encoding: [%%HContentTransferEncoding%%]
Date: [%%HCurrentRFCDateTime%%]
From: [%%HFromName%%]
Message-ID: [%%HCurHeloString%%]
X-Sender: [%%HFromEmail%%]
User-Agent: Roundcube Webmail/1.1.12

Аватара пользователя
Max Terentiev
Admin
Сообщения: 1884
Зарегистрирован: Сб мар 27, 2004 12:01 am
Откуда: Санкт-Петербург
Контактная информация:

Re: Пустое письмо после вставки заголовков

#4 Сообщение Max Terentiev » Пн янв 13, 2020 8:35 am

Попробуйте убрать строку

Content-Transfer-Encoding: [%%HContentTransferEncoding%%]

Возможно проблема из-за нее.

Если проблема не уйдет - скиньте исходник письма, который вы видите в редакторе писем на вкладке Предпросмотр-Исходный код

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей