проблема с активной ссылкой в письме

Advanced Mass Sender tech support

Модератор: Max Terentiev

Ответить
Сообщение
Автор
wildenergy
Сообщения: 1
Зарегистрирован: Сб янв 13, 2018 11:27 am

проблема с активной ссылкой в письме

#1 Сообщение wildenergy » Сб янв 13, 2018 11:40 am

Приветствую! через Амс менеджер отправляю письма на почты. в письме устанавливаю активную ссылку на сайт. ссылка рабочая, проверял в разных браузерах. когда приходит письмо,ссылка кликабельна, но после перехода пишет, что неизвестный тип. Подскажите пожалуйста,что можно сделать?
Вложения
Снимок экрана 2018-01-13 в 18.38.37.png
Снимок экрана 2018-01-13 в 18.38.37.png (10.07 КБ) 732 просмотра

Аватара пользователя
Max Terentiev
Admin
Сообщения: 1734
Зарегистрирован: Сб мар 27, 2004 12:01 am
Откуда: Санкт-Петербург
Контактная информация:

Re: проблема с активной ссылкой в письме

#2 Сообщение Max Terentiev » Ср янв 24, 2018 3:14 pm

Вероятно вы используете статистику по кликам на ссылки и при этом возникла какая-то проблема со скриптом учета статистики (amsweb.php)

1. Попробуйте открыть ссылку на amsweb.php без параметров в браузере - запустится самодиагностика скрипта и если что-то не так будет выдана ошибка.

2. Проверьте что для PHP на вашем сервере (сайте) где работает amsweb.php включены расширения mbstring и mcrypt.

3. Если вы прописывали свой пароль внутри скрипта amsweb.php - убедитесь, что пароль не длиннее 8 символов и что при добавлении сссылки на скрипт в настройки AMS вы указали тот же пароль, что и внутри скрипта.

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 3 гостя